Bug 28517 - Bad encoding in logged-in-branch-name
Summary: Bad encoding in logged-in-branch-name
Status: RESOLVED DUPLICATE of bug 28489
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: 21.05
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-04 14:47 UTC by Pavel Bédi
Modified: 2021-06-04 16:37 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Staff page with Set library. The problem is in upper right. (76.81 KB, image/png)
2021-06-04 14:47 UTC, Pavel Bédi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Bédi 2021-06-04 14:47:21 UTC
Created attachment 121632 [details]
Staff page with Set library. The problem is in upper right.

There was no problem in previous versions. Now, after installing version 21.05, the library name is displayed incorrectly in the upper right (HTML class logged-in-branch-name). It should be correct as it is in the Set library: Bédiho knihovna.
Comment 1 Jonathan Druart 2021-06-04 16:37:14 UTC

*** This bug has been marked as a duplicate of bug 28489 ***