Bug 28916 - RecordStaffUserOnCheckout breaks table configuration of last column in checkout histories
Summary: RecordStaffUserOnCheckout breaks table configuration of last column in checko...
Status: RESOLVED DUPLICATE of bug 28859
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 23916
Blocks:
  Show dependency treegraph
 
Reported: 2021-08-28 13:34 UTC by Katrin Fischer
Modified: 2021-08-30 10:02 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2021-08-28 13:34:27 UTC
If RecordStaffUserOnCheckout is set to 'record' the last column on the checkout histories 

- available on the patron account in staff
- available from the staff detail page 

can no longer be hidden using the "Columns" button.
Comment 1 Jonathan Druart 2021-08-30 10:02:15 UTC

*** This bug has been marked as a duplicate of bug 28859 ***