Bug 29615 - Add library pull down to simple search in the staff interface
Summary: Add library pull down to simple search in the staff interface
Status: RESOLVED DUPLICATE of bug 30077
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-01 17:18 UTC by Katrin Fischer
Modified: 2022-02-19 21:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2021-12-01 17:18:47 UTC
This would be like OpacAddMastheadLibraryPulldown, but for the staff interface. A library pull down would display at the end of the simple search input field that allows to limit on a specific library right away.
Comment 1 Katrin Fischer 2022-02-19 21:41:12 UTC

*** This bug has been marked as a duplicate of bug 30077 ***