Bug 30442 - Adjust ACCTDETAILS sample email to new behaviour
Summary: Adjust ACCTDETAILS sample email to new behaviour
Status: RESOLVED DUPLICATE of bug 30237
Alias: None
Product: Koha
Classification: Unclassified
Component: Notices (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-03 10:00 UTC by Katrin Fischer
Modified: 2022-04-03 10:10 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2022-04-03 10:00:20 UTC
We have made the ACCTDETAILS mail into a welcome email, but it still reads:

Your new Koha account details.

We should change things around a bit to make the new purpose clear.
Comment 1 Katrin Fischer 2022-04-03 10:10:58 UTC

*** This bug has been marked as a duplicate of bug 30237 ***