Bug 30711 - Fix space in check for dateformat preference
Summary: Fix space in check for dateformat preference
Status: RESOLVED DUPLICATE of bug 30706
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 29212
Blocks:
  Show dependency treegraph
 
Reported: 2022-05-06 13:31 UTC by Owen Leonard
Modified: 2022-05-06 13:46 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2022-05-06 13:31:15 UTC
calendar.inc in both the OPAC and staff interface have a space in the call to the dateformat system preference:

var dateformat_pref = "[% Koha.Preference('dateformat ') | html %]";
                                                     ^
Comment 1 Owen Leonard 2022-05-06 13:46:18 UTC

*** This bug has been marked as a duplicate of bug 30706 ***