Bug 3673 - Pazpar2 integration
Summary: Pazpar2 integration
Status: RESOLVED DUPLICATE of bug 10486
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: master
Hardware: PC All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-29 05:41 UTC by Chris Cormack
Modified: 2014-07-20 21:43 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:13:34 UTC


---- Reported by mosborne@ashs.school.nz 2009-09-29 05:41:36 ----

It would be good if Koha worked with open source federated search tools like pazpar2. The advanced search feature in koha is good but it.s not a true federated search. We'd like a Koha search to return results from our web-based video library (built on Plone/Plumi), Kete.net.nz, Google Books, Digital NZ, Gale & EBSCO databases etc.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:13 UTC  ---

This bug was previously known as _bug_ 3673 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=3673

Actual time not defined. Setting to 0.0
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here: chris@bigballofwax.co.nz.
   Previous reporter was mosborne@ashs.school.nz.

Comment 1 Katrin Fischer 2014-07-20 21:43:27 UTC

*** This bug has been marked as a duplicate of bug 10486 ***