We need to improve consistency here patron_account.yaml uses: patron_account_credit.yaml as the definition for credits debits.yaml as the definition for debits We should name these consistently the credit file has 'date' as a 'date' field the debit file has 'date' as a 'date-time' field
Will check while moving to OpenAPIv3