Bug 4039 - Firefox plugin not working with Koha 3.2 and FF 3.6+
Summary: Firefox plugin not working with Koha 3.2 and FF 3.6+
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: Macintosh All
: P5 - low major (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-12 12:36 UTC by Nicole C. Engard
Modified: 2012-10-25 23:10 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
can't use plugin (76.27 KB, image/png)
2010-04-19 16:21 UTC, Chris Cormack
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:22:25 UTC


---- Reported by nengard@gmail.com 2010-01-12 12:36:28 ----

Jean-André,

Have you tested the Offline Circ FF Plugin on HEAD?  How about on Mac? I'm asking because I'm on a Mac an using HEAD, but I can't seem to get the plugin to save the items I'm trying to checkout.  It may just be my settings, but I thought I'd check with you

>>REPLY:

I tested this on one of our local version of Koha, and you're right. The plugin says that the operations have been sent and Koha don't get/display them.

Can you please fill a bug report?

Thanks,
Jean-André



---- Additional Comments From nengard@gmail.com 2010-03-09 13:25:39 ----

Just wanted to bump this up before the 3.2 release we need an upgrade to this plugin.



---- Additional Comments From jeanandre.santoni@biblibre.com 2010-03-19 15:38:47 ----

I remember now! You can only see the pending operations of the selected branch. This behaviour has been asked by nicomo, but I totaly forgot about it. This could explain why you cannot see the operations sent by the plugin.

Can you test it again while being on the right branch please?
On my local version, it works.



---- Additional Comments From nengard@gmail.com 2010-04-19 16:21:22 ----

Created an attachment
can't use plugin

Okay, now I can't use the plugin at all.  I clicked the koha icon and it opened a pop up at the top left that i can't read and i can't close no matter what i do... see attached.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:22 UTC  ---

This bug was previously known as _bug_ 4039 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4039
Imported an attachment (id=1797)

Unknown operating system Mac OS X. Setting to default OS "All".
Actual time not defined. Setting to 0.0
The original assignee of this bug does not have
   an account here. Reassigning to the default assignee
   for the component, gmcharlt@gmail.com.
   Previous assignee was jeanandre.santoni@biblibre.com.
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.
The original submitter of attachment 1797 [details] is unknown.
   Reassigning to the person who moved it here: chris@bigballofwax.co.nz.

Comment 1 Nicole C. Engard 2010-06-02 12:22:27 UTC
I don't think this is a koha 3.2 issue - I think it's a FF 3.6 issue.
Comment 2 Nicole C. Engard 2010-08-24 13:29:35 UTC
Can anyone else confirm that this is an issue?
Comment 3 Paul Poulain 2011-09-28 14:47:03 UTC
+ possible duplicate of bug 5877