Bug 4179 - printcirculationslips missing from sys prefs
Summary: printcirculationslips missing from sys prefs
Status: RESOLVED DUPLICATE of bug 10014
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: PC All
: P5 - low normal (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-13 11:10 UTC by Nicole C. Engard
Modified: 2013-04-13 22:52 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:24:04 UTC


---- Reported by nengard@gmail.com 2010-02-13 23:10:17 ----

The printcirculationslips pref isn't showing on the sys prefs interface



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:24 UTC  ---

This bug was previously known as _bug_ 4179 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4179

Actual time not defined. Setting to 0.0
The original assignee of this bug does not have
   an account here. Reassigning to the default assignee
   for the component, gmcharlt@gmail.com.
   Previous assignee was pianohacker@gmail.com.

Comment 1 Magnus Enger 2011-05-05 12:25:54 UTC
koha-tmpl/intranet-tmpl/prog/en/modules/admin/preferences/circulation.pref has this to say: 

# FIXME: printcirculationslips is also omitted. It _technically_ could work, but C4::Print is HLT specific and needs a little bit of refactoring.
Comment 2 Katrin Fischer 2013-04-13 22:52:13 UTC

*** This bug has been marked as a duplicate of bug 10014 ***