Bug 5024 - Debian packages don't include YUI plugins
Summary: Debian packages don't include YUI plugins
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Packaging (show other bugs)
Version: master
Hardware: All Linux
: P5 - low minor (vote)
Assignee: Robin Sheat
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-16 03:35 UTC by Robin Sheat
Modified: 2014-12-07 20:02 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Sheat 2010-07-16 03:35:29 UTC
/koha-tmpl/intranet-tmpl/prog/en/lib/yui/plugins/bubbling-min.js
and
/koha-tmpl/intranet-tmpl/prog/en/lib/yui/plugins/loading-min.js

are not installed by the packages. They should be.
Comment 1 Robin Sheat 2013-01-22 21:38:12 UTC
This has changed a fair bit and I haven't noticed it being an issue lately.