Bug 5039 - can't add to label batches
Summary: can't add to label batches
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Label/patron card printing (show other bugs)
Version: master
Hardware: All All
: P5 - low blocker (vote)
Target Milestone: Oldversions
Assignee: Chris Nighswonger
QA Contact: Bugs List
URL: cgi-bin/koha/labels/label-edit-batch....
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-19 18:42 UTC by Nicole C. Engard
Modified: 2018-12-16 19:32 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
no checkboxes (136.10 KB, image/png)
2010-07-19 18:42 UTC, Nicole C. Engard
Details
checkboxes present (72.72 KB, image/png)
2010-07-19 18:54 UTC, Chris Nighswonger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-07-19 18:42:05 UTC
Created attachment 2391 [details]
no checkboxes

The label creator search no longer has checkboxes next to the results.  Also, the create batch option doesn't work from the import tool (http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=3999) - this means there is no way to print labels making this a blocker - label creator cannot be used if you can't add labels to the batch.
Comment 1 Nicole C. Engard 2010-07-19 18:50:09 UTC
was a data issue
Comment 2 Chris Nighswonger 2010-07-19 18:54:16 UTC
Created attachment 2392 [details]
checkboxes present

I'm not sure what's going on, but the attached screenshot is taken from my sandbox running over the latest HEAD. It appears to work fine here.
Comment 3 Chris Nighswonger 2010-07-19 18:54:54 UTC
whew.... ;-)