Bug 5043 - can't order from external source
Summary: can't order from external source
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) critical (vote)
Assignee: Colin Campbell
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-20 19:18 UTC by Nicole C. Engard
Modified: 2019-06-27 09:24 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-07-20 19:18:18 UTC
i'm on acq and i wanted to order from external source but i get this:


Software error:
Global symbol "$row" requires explicit package name at /home/nengard/kohaclone/acqui/z3950_search.pl line 100.
Execution of /home/nengard/kohaclone/acqui/z3950_search.pl aborted due to compilation errors.


Note that this doesn't happen in cataloging only in Acq - I have confirmed with others.
Comment 1 Nicole C. Engard 2010-07-20 19:19:23 UTC
note from IRC:

[15:18]  <sekjal> looks like it may have been introduced by commit d7a6f17f
Comment 2 Colin Campbell 2010-07-21 08:44:59 UTC
reapplying d7a6f17f will fix it. part of the earlier patch was overwritten by
cb06075e77d76d4ac6cd455a60b95e0e11951264 will post a patch to fix that
Comment 3 Colin Campbell 2010-09-10 15:03:15 UTC
Fixed in current HEAD