Bug 5183 - Incorrect hash dereferencing syntax causes an error to be thrown when attempting to export patron cards
Summary: Incorrect hash dereferencing syntax causes an error to be thrown when attempt...
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Label/patron card printing (show other bugs)
Version: rel_3_2
Hardware: All All
: PATCH-Sent (DO NOT USE) critical (vote)
Assignee: Chris Nighswonger
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-27 18:32 UTC by Chris Nighswonger
Modified: 2019-06-27 09:24 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Nighswonger 2010-08-27 18:32:05 UTC
The exact error is:

Not a HASH reference at /home/koha/koha.prod/patroncards/create-pdf.pl line 144.

This is caused by incorrect dereferencing syntax.

A patch is forthcoming to fix this.