Bug 5390 - library choice not remaining when searching opac
Summary: library choice not remaining when searching opac
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) major (vote)
Assignee: Jared Camins-Esakov
QA Contact: Bugs List
URL:
Keywords:
: 5977 (view as bug list)
Depends on:
Blocks: 5852
  Show dependency treegraph
 
Reported: 2010-11-11 16:14 UTC by Nicole C. Engard
Modified: 2013-07-01 00:09 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Signed-off patch (9.03 KB, patch)
2011-03-21 21:46 UTC, Jared Camins-Esakov
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-11-11 16:14:27 UTC
When you have OpacAddMastheadLibraryPulldown turned on and you're searching a specific branch in the opac the branch you searched does not stay selected on the results - instead it goes back to 'all libraries'
Comment 1 Nicole C. Engard 2010-12-27 13:24:46 UTC
Patrons aren't noticing this change and are ending up with results from all branches.
Comment 2 Nicole C. Engard 2011-03-01 13:07:00 UTC
Anyone have any ideas on how to solve this one?
Comment 3 Jared Camins-Esakov 2011-03-21 21:46:44 UTC
Created attachment 3388 [details] [review]
Signed-off patch
Comment 4 Liz Rea 2011-03-21 21:55:39 UTC
Patch fixes this. Signing off.
Comment 5 Chris Cormack 2011-03-22 02:12:33 UTC
Pushed please test
Comment 6 Jared Camins-Esakov 2011-03-22 11:51:27 UTC
This works for me in latest Master.
Comment 7 Matthias Meusburger 2011-04-06 08:22:07 UTC
*** Bug 5977 has been marked as a duplicate of this bug. ***