Bug 5537 - 530 not linking in OPAC
Summary: 530 not linking in OPAC
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-22 19:31 UTC by Nicole C. Engard
Modified: 2012-10-26 00:40 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
link in marc (51.73 KB, image/png)
2010-12-29 16:32 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-12-22 19:31:18 UTC
While editing a bib record for a periodical, I entered a link in
530 $u.  The link is clickable in the staff module, but it is NOT clickable in
the OPAC.  It should be clickable if the field is defined as a link/url in the framework.
Comment 1 Nicole C. Engard 2010-12-29 16:32:45 UTC
Created attachment 2917 [details]
link in marc

Link in the marc detail on the staff client.
Comment 2 Nicole C. Engard 2010-12-29 16:33:41 UTC
Marc Detail in Staff URL: cgi-bin/koha/catalogue/MARCdetail.pl?biblionumber=75953
Comment 3 Owen Leonard 2011-01-06 20:48:04 UTC
Can you re-test? I can't reproduce this.
Comment 4 Nicole C. Engard 2011-01-06 21:00:40 UTC
you're right, i was wrong