Bug 5836 - Add a parameter to the delbasket routine in js, so that carts can be deleted on logout, without confirmation prompts
Summary: Add a parameter to the delbasket routine in js, so that carts can be deleted ...
Status: CLOSED DUPLICATE of bug 5733
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Paul Poulain
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks: 5575
  Show dependency treegraph
 
Reported: 2011-03-07 01:10 UTC by Chris Cormack
Modified: 2012-10-26 00:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2011-03-07 01:10:25 UTC

    
Comment 1 Chris Cormack 2011-03-07 01:17:42 UTC

*** This bug has been marked as a duplicate of bug 5733 ***