Bug 5871 - CSS changes for OPAC
Summary: CSS changes for OPAC
Status: RESOLVED DUPLICATE of bug 5888
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 3.4
Hardware: All All
: PATCH-Sent (DO NOT USE) enhancement (vote)
Target Milestone: ---
Assignee: Paul Poulain
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on: 5888
Blocks: 5584
  Show dependency treegraph
 
Reported: 2011-03-15 23:58 UTC by Chris Cormack
Modified: 2012-06-10 01:29 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Proposed Patch (1.45 KB, patch)
2011-03-16 00:05 UTC, Chris Cormack
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2011-03-15 23:58:27 UTC

    
Comment 1 Chris Cormack 2011-03-16 00:05:47 UTC
Created attachment 3309 [details] [review]
Proposed Patch
Comment 2 Magnus Enger 2011-04-04 14:37:56 UTC
This patch contains changes to CSS that only makes sense along with the code changes in Bug 5888, which is currently marked as "Failed QA". Applying the CSS without the code does not seem to make sense...
Comment 4 Magnus Enger 2011-05-27 16:57:25 UTC
This bug depends on bug 5888, it doesn't block it.
Comment 5 Magnus Enger 2011-07-08 09:17:21 UTC
This patch still depends on the patch on bug 5888, which is failed QA. Changing the CSS without the underlying changes to the code/HTML does not seem to make sense (at least not to me).
Comment 6 Ian Walls 2011-10-19 16:59:11 UTC
Because the required dependency has failed QA, I'm marking this patch as Failed QA, as well, since it cannot be used until bug 5888 is fixed.
Comment 7 Jared Camins-Esakov 2012-06-10 01:29:42 UTC
The CSS has been incorporated into the patch on bug 5888. Closing.

*** This bug has been marked as a duplicate of bug 5888 ***