Bug 6123 - Request to find borrowers without issues overload the server
Summary: Request to find borrowers without issues overload the server
Status: CLOSED DUPLICATE of bug 6078
Alias: None
Product: Koha
Classification: Unclassified
Component: Reports (show other bugs)
Version: 3.4
Hardware: All All
: PATCH-Sent (DO NOT USE) major (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-07 14:49 UTC by Alex Arnaud
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Optimization of the SQL request (1.88 KB, patch)
2011-04-07 14:56 UTC, Alex Arnaud
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Arnaud 2011-04-07 14:49:02 UTC

    
Comment 1 Alex Arnaud 2011-04-07 14:56:33 UTC
Created attachment 3807 [details] [review]
Optimization of the SQL request
Comment 2 Alex Arnaud 2011-04-07 14:59:37 UTC

*** This bug has been marked as a duplicate of bug 6078 ***