Bug 6157 - can't edit reports anymore
Summary: can't edit reports anymore
Status: CLOSED DUPLICATE of bug 6158
Alias: None
Product: Koha
Classification: Unclassified
Component: Reports (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) critical (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL: /cgi-bin/koha/reports/guided_reports....
Keywords:
Depends on: 6158
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-11 15:29 UTC by Nicole C. Engard
Modified: 2019-06-27 09:24 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
no edit link (63.22 KB, image/png)
2011-04-11 15:29 UTC, Nicole C. Engard
Details
proposed patch (1.79 KB, patch)
2011-04-11 16:31 UTC, Colin Campbell
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-04-11 15:29:57 UTC
Created attachment 3865 [details]
no edit link

When you're on the 'saved reports' page you the edit link is missing and there is an extra blank column at the end. See attached.
Comment 1 Colin Campbell 2011-04-11 16:31:59 UTC
Created attachment 3875 [details] [review]
proposed patch
Comment 2 Jared Camins-Esakov 2011-04-11 16:34:09 UTC
This was already fixed by the patch for bug 6158, which has been signed off.
Comment 3 Chris Cormack 2011-04-11 21:15:54 UTC

*** This bug has been marked as a duplicate of bug 6158 ***