Bug 6161 - status column on my purchase suggestions blank
Summary: status column on my purchase suggestions blank
Status: CLOSED WORKSFORME
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Target Milestone: ---
Assignee: Owen Leonard
QA Contact: Bugs List
URL: cgi-bin/koha/opac-suggestions.pl
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-11 16:10 UTC by Nicole C. Engard
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
my suggestions (73.56 KB, image/png)
2011-04-11 16:10 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-04-11 16:10:23 UTC
Created attachment 3868 [details]
my suggestions

see attached. On the my suggestions tab in the opac the columns are out of wack - status is under managed by.

I'm on Mac and FF4
Comment 1 Owen Leonard 2011-04-11 18:44:49 UTC
I can reproduce this, but only when OPACViewOthersSuggestions is set to "show."
Comment 2 Nicole C. Engard 2011-05-20 14:08:08 UTC
Works for me with the pref set both ways now.