Bug 6191 - Order Details table not showing modify in basket
Summary: Order Details table not showing modify in basket
Status: CLOSED DUPLICATE of bug 6246
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: 3.4
Hardware: All All
: PATCH-Sent (DO NOT USE) normal (vote)
Target Milestone: ---
Assignee: Colin Campbell
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-14 10:13 UTC by Colin Campbell
Modified: 2012-10-26 00:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Proposed Patch (4.72 KB, patch)
2011-04-14 10:34 UTC, Colin Campbell
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Colin Campbell 2011-04-14 10:13:54 UTC
Modify and delete buttons not appearing. Couple of other errors die to variables being assigbed to loop variables in template
Comment 1 Colin Campbell 2011-04-14 10:34:47 UTC
Created attachment 3920 [details] [review]
Proposed Patch
Comment 2 Katrin Fischer 2011-04-24 20:46:33 UTC

*** This bug has been marked as a duplicate of bug 6246 ***