Bug 6289 - Return table could show reserve/transit data for returned items
Summary: Return table could show reserve/transit data for returned items
Status: CLOSED DUPLICATE of bug 6288
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Kyle M Hall
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-29 21:47 UTC by Liz Rea
Modified: 2012-10-26 00:40 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Liz Rea 2011-04-29 21:47:49 UTC
When checking in items, it might be nice for the table at the bottom of the screen to show reserve and transit information on previously checked in items. This would be in case a staff member missed a confirmation box or forgot to print a slip, the information would be right there on the return screen, easily accessible.
Comment 1 Liz Rea 2011-04-29 21:50:09 UTC

*** This bug has been marked as a duplicate of bug 6288 ***