Bug 6395 - cannot create routing list - template error?
Summary: cannot create routing list - template error?
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) critical (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL: cgi-bin/koha/serials/routing.pl?subsc...
Keywords:
Depends on:
Blocks: 5917
  Show dependency treegraph
 
Reported: 2011-05-23 18:48 UTC by Nicole C. Engard
Modified: 2019-06-27 09:24 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
error (27.49 KB, image/png)
2011-05-23 18:48 UTC, Nicole C. Engard
Details
Proposed fix (3.61 KB, patch)
2011-05-24 19:18 UTC, Owen Leonard
Details | Diff | Splinter Review
signed off (3.65 KB, patch)
2011-05-24 19:55 UTC, Nicole C. Engard
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-05-23 18:48:59 UTC
Created attachment 4236 [details]
error

On the edit routing list page instead of a button to add recipients it has this:


Recipients: ); return false" href="/cgi-bin/koha/serials/member-search.pl?subscriptionid=2" class="button">Add recipients


Looks like a template error to me. See attached.
Comment 1 Owen Leonard 2011-05-24 19:18:48 UTC
Created attachment 4247 [details] [review]
Proposed fix

Some old TMPL tags got left behind.
Comment 2 Nicole C. Engard 2011-05-24 19:55:13 UTC
Created attachment 4249 [details] [review]
signed off
Comment 3 Ian Walls 2011-05-25 20:37:27 UTC
tested, confirmed, marking Passed QA
Comment 4 Chris Cormack 2011-05-25 21:31:45 UTC
Pushed please test
Comment 5 Magnus Enger 2011-07-16 09:14:33 UTC
"Add recipients" displays and works correctly.