Bug 6495 - After deleting a list the output of lists is truncated
Summary: After deleting a list the output of lists is truncated
Status: RESOLVED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
: 5525 6792 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-06-10 19:45 UTC by Owen Leonard
Modified: 2019-01-03 16:50 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Full list of lists with pagination links (34.21 KB, image/png)
2011-06-10 19:45 UTC, Owen Leonard
Details
The list of lists after the first item has been deleted (20.95 KB, image/png)
2011-06-10 19:46 UTC, Owen Leonard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2011-06-10 19:45:40 UTC
Created attachment 4444 [details]
Full list of lists with pagination links

This bug happens when the lists of lists is more than one page. Delete a list from the first page of lists. When the page reloads the output of lists is truncated at 19 (instead of 20) and the pagination links at the bottom of the page are gone.
Comment 1 Owen Leonard 2011-06-10 19:46:17 UTC
Created attachment 4445 [details]
The list of lists after the first item has been deleted
Comment 2 Owen Leonard 2011-06-10 19:56:45 UTC
This bug is not T:T related. It is present in the html_template_pro branch as well.
Comment 3 Owen Leonard 2011-11-23 15:53:29 UTC
*** Bug 5525 has been marked as a duplicate of this bug. ***
Comment 4 Owen Leonard 2011-11-23 15:53:44 UTC
*** Bug 6792 has been marked as a duplicate of this bug. ***
Comment 5 Aleisha Amohia 2017-02-14 23:23:05 UTC
Is this still valid?