Bug 6528 - Cataloging search issues - Holdings not displayed in location column
Summary: Cataloging search issues - Holdings not displayed in location column
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: 3.6
Hardware: All All
: PATCH-Sent (DO NOT USE) normal (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-23 15:31 UTC by Liz Rea
Modified: 2012-10-25 23:09 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 6528 : Cataloguing search not showing location for available items (1.28 KB, patch)
2011-08-29 02:15 UTC, Chris Cormack
Details | Diff | Splinter Review
Bug 6528 : Cataloguing search not showing location for available items (1.41 KB, patch)
2011-08-29 14:37 UTC, Liz Rea
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Liz Rea 2011-06-23 15:31:48 UTC
It looks like the template should show the count of holdings per branch in the location column, but the data doesn't appear.

To test: 

More -> cataloging (addbooks.pl)

Do a search

You will not see any holdings, except checked out/lost items.

I believe it should (and was intended to) show the holdings per branch, similar to how the other search (search.pl) shows holdings.
Comment 1 Chris Cormack 2011-08-29 02:15:29 UTC Comment hidden (obsolete)
Comment 2 Liz Rea 2011-08-29 14:37:42 UTC
Created attachment 5211 [details] [review]
Bug 6528 : Cataloguing search not showing location for available items

Cataloging search now shows holdings information.

Signed-off-by: Liz Rea <lrea@nekls.org>
Comment 3 Ian Walls 2011-08-29 14:38:44 UTC
Simple, template-only change, easy to read, Marking as Passed QA
Comment 4 Chris Cormack 2011-09-01 08:59:05 UTC
Pushed, please test
Comment 5 Liz Rea 2011-09-27 18:21:50 UTC
Looks good! Thanks!
Comment 6 Chris Nighswonger 2011-10-26 18:02:33 UTC
The fix for this bug was published in the 3.4.5 release. If you were the reporter of this bug, please take time to verify the fix and update the status of this bug report accordingly. If the bug is fixed to your satisfaction, please close this report.