Bug 6596 - Acq framework has white space for hidden fields
Summary: Acq framework has white space for hidden fields
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) enhancement (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-18 06:16 UTC by Katrin Fischer
Modified: 2011-10-26 22:40 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
screenshot of acq framework in acquisitions (27.05 KB, image/png)
2011-07-18 06:16 UTC, Katrin Fischer
Details
Proposed fix (1.73 KB, patch)
2011-07-18 13:39 UTC, Owen Leonard
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2011-07-18 06:16:07 UTC
Created attachment 4650 [details]
screenshot of acq framework in acquisitions

If you hide fields from your ACQ framework to make it easier and faster manageable in acquisitions there reamains a lot os white space on the screen. (screenshot)

To reproduce:
1) Create new bibliographic framework ACQ from FA or other framework
2) Edit your 952 and hide a lot of fields, like lost, damaged, restricted, barcode... (I used hidden value 5)
3) Create a new order and check how your framework looks like.
Comment 1 Owen Leonard 2011-07-18 13:39:54 UTC
Created attachment 4659 [details] [review]
Proposed fix

Moving the "hidden" style from the <div> inside the <li> to the <li> itself.
Comment 2 Ian Walls 2011-07-18 15:16:53 UTC
Easy to read, template change only, marking as Passed QA
Comment 3 Chris Cormack 2011-07-19 07:32:08 UTC
Works well, pushed, please test
Comment 4 Katrin Fischer 2011-10-26 22:40:14 UTC
Item form on receive is nicely formatted now.