Bug 6606 - Fatal error: Allowed memory size...
Summary: Fatal error: Allowed memory size...
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Websites, Mailing Lists, etc (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Liz Rea
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-19 17:32 UTC by Tomás Cohen Arazi
Modified: 2012-10-26 00:42 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomás Cohen Arazi 2011-07-19 17:32:12 UTC
The community site reports a memory limit fatal error when loading. It seems to be a problem with a psecific widget.

Steps to reproduce:
- Open http://koha-community.org
- Look for the error on the bottom, on the right column.
Comment 1 Tomás Cohen Arazi 2011-07-19 17:43:12 UTC
Memory limit seems to be set to 128MB which is a lot, so I think it has to be a bug on a plugin.