Bug 7081 - Remove notify id and level from fines in patron account
Summary: Remove notify id and level from fines in patron account
Status: RESOLVED DUPLICATE of bug 10021
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Target Milestone: ---
Assignee: Owen Leonard
QA Contact: Bugs List
URL: /cgi-bin/koha/members/pay.pl?borrower...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-24 13:45 UTC by Katrin Fischer
Modified: 2013-04-13 23:15 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
screenshot (27.17 KB, image/png)
2011-10-24 13:45 UTC, Katrin Fischer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2011-10-24 13:45:42 UTC
Created attachment 6037 [details]
screenshot

The columns notify id and level seem to be unused in Koha and should be removed from the patron account screens related to paying fines.

It seems there is a lot more code linked to that feature that should be removed or repaired. For example we have a table notifys in the database that has no content on my test databases.

Can someone confirm this is broken/unused and can be removed?
Comment 1 Katrin Fischer 2013-04-13 23:15:23 UTC

*** This bug has been marked as a duplicate of bug 10021 ***