Bug 7217 - koha-restore doesn't correctly configure the home dir
Summary: koha-restore doesn't correctly configure the home dir
Status: CLOSED DUPLICATE of bug 7216
Alias: None
Product: Koha
Classification: Unclassified
Component: Packaging (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Robin Sheat
QA Contact: Ian Walls
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-12 00:49 UTC by Robin Sheat
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Sheat 2011-11-12 00:49:50 UTC
To prevent activating a bug in File::Temp, koha-create sets the homedir of the use to /var/lib/koha/$name. However, restoring an instance using koha-restore doesn't do this, and it should.
Comment 1 Robin Sheat 2011-11-12 00:51:20 UTC

*** This bug has been marked as a duplicate of bug 7216 ***