Bug 7260 - User should be able to determine the number of search results per page (OPAC)
Summary: User should be able to determine the number of search results per page (OPAC)
Status: RESOLVED DUPLICATE of bug 14715
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Target Milestone: ---
Assignee: Galen Charlton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-24 13:56 UTC by Marcel de Rooy
Modified: 2019-04-28 22:27 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcel de Rooy 2011-11-24 13:56:15 UTC
Currently, the number of search results is driven by preference OPACnumSearchResults. (Default 20)
Some users would like to increase this number and have Koha remember it.

Assuming that development for solR will refactor searching quite a bit, I think that it would be a nice feature along that road.
Comment 1 Katrin Fischer 2019-04-28 22:27:10 UTC

*** This bug has been marked as a duplicate of bug 14715 ***