Bug 7279 - intranet print.css width settings causing 'squashing' of columns
Summary: intranet print.css width settings causing 'squashing' of columns
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) minor (vote)
Assignee: Chris Hall
QA Contact: Ian Walls
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-30 02:17 UTC by Chris Hall
Modified: 2013-08-19 08:07 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Picture showing column being squashed (10.61 KB, image/png)
2011-11-30 02:17 UTC, Chris Hall
Details
Patch to remove width from td (1023 bytes, patch)
2011-11-30 02:19 UTC, Chris Hall
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Hall 2011-11-30 02:17:09 UTC
Created attachment 6461 [details]
Picture showing column being squashed

The intrantet print.css has 'width : 100%' set for td (and td:last-child).

This causes the printed table to differ from the one viewed as well as causing the printed table to 'squash' its columns.
Comment 1 Chris Hall 2011-11-30 02:19:42 UTC
Created attachment 6462 [details] [review]
Patch to remove width from td
Comment 2 Owen Leonard 2011-11-30 13:23:40 UTC
I think it would be simpler to ask the RM to revert the fix for Bug 6291, which is the cause of this problem and which introduced a font sizing problem on receipts. Better to find a different fix for Bug 6291.
Comment 3 Paul Poulain 2011-11-30 14:05:44 UTC
see my comment 8 on bug 6291
Comment 4 Owen Leonard 2011-12-06 20:39:34 UTC
I have submitted an alternate fix for Bug 6291 which I hope will solve that bug and make it possible to obsolete this one by reverting the original fix for Bug 6291.
Comment 5 Paul Poulain 2011-12-07 15:51:13 UTC
Bug 6291 initial patch has been reverted and new patch pushed a few minuts ago. chris_h, does this obsolete your own patch on this bug ?
Comment 6 Chris Hall 2011-12-08 01:53:33 UTC
Hey Paul

Just checked the revert for 6291, yes that makes this patch obsolete.

Cheers,
~Chris H