Bug 7877 - note on expiration in the opac worded wrongish
Summary: note on expiration in the opac worded wrongish
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 3.10
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact: Ian Walls
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-02 18:25 UTC by Nicole C. Engard
Modified: 2013-12-05 19:59 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
expiration note (18.55 KB, image/png)
2012-04-02 18:25 UTC, Nicole C. Engard
Details
Bug 7877 - note on expiration in the opac worded wrongish (1.47 KB, patch)
2012-05-09 18:32 UTC, Owen Leonard
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 7877 - note on expiration in the opac worded wrongish (1.50 KB, patch)
2012-05-09 20:33 UTC, Nicole C. Engard
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-04-02 18:25:21 UTC
Created attachment 8786 [details]
expiration note

If the card is about to expire the OPAC says 

"Please note: Your card will expire on 03/15/2012. Please contact the library if you wish to renew your subscription. "

Subscription is a confusing word. I'd recommend just saying 'Please contact the library for more information' that way it's generic enough not to cause problems.

Nicole
Comment 1 Owen Leonard 2012-05-09 18:32:53 UTC Comment hidden (obsolete)
Comment 2 Nicole C. Engard 2012-05-09 20:33:54 UTC
Created attachment 9495 [details] [review]
[SIGNED-OFF] Bug 7877 - note on expiration in the opac worded wrongish

Correction following Nicole's suggestion.

Signed-off-by: Nicole C. Engard <nengard@bywatersolutions.com>
Comment 3 Jonathan Druart 2012-05-10 14:06:42 UTC
QA comment:
Very simple patch, just modify a note

Passed QA
Comment 4 Chris Cormack 2012-05-11 21:34:03 UTC
This will be in 3.8.1