Bug 7906 - Optimize the order of styles and scripts
Summary: Optimize the order of styles and scripts
Status: RESOLVED DUPLICATE of bug 17858
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-05 14:51 UTC by Chris Nighswonger
Modified: 2018-04-24 13:31 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Nighswonger 2012-04-05 14:51:25 UTC
Chrome's "Audit" Tab recommends the following:


The following external CSS files were included after an external JavaScript file in the document head. To ensure CSS files are downloaded in parallel, always include external CSS before external JavaScript.
3 inline script blocks were found in the head between an external CSS file and another resource. To allow parallel downloading, move the inline script before the external CSS file, or after the next resource.

This provoked the following comments on IRC:

<wizzyrea> that "optimize the order of styles and scripts" is almost certainly caused by those sysprefs though
<oleonard> That one we should file a bug for

So this is the bug...
Comment 1 Owen Leonard 2018-04-24 13:31:49 UTC

*** This bug has been marked as a duplicate of bug 17858 ***