Bug 7983 - Emailing lists text should be controlled by notices & slips tool
Summary: Emailing lists text should be controlled by notices & slips tool
Status: RESOLVED DUPLICATE of bug 3150
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-19 16:54 UTC by Nicole C. Engard
Modified: 2017-01-04 09:45 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-04-19 16:54:56 UTC
The text at the top of the email sent when sending lists has come gramma issues in it.

This is what is says:



Hi,

Nicole , sent you from our online catalog, the virtual shelf called :  nicole.


This is what it should say:


Hi,

PATRON sent you the "LIST NAME" list from the LIBRARY NAME catalog.



Of course the ideal is to have this be a customizable notice like the others in the system, but for now we should at least fix the grammar since it's a bit confusing.

Nicole
Comment 1 Owen Leonard 2012-04-19 16:59:17 UTC
> PATRON sent you the "LIST NAME" list from the LIBRARY NAME catalog.

I think this is a translation issue. The above sentence structure works in English but might not in another language. The existing version may have been written to accommodate this problem.
Comment 2 Nicole C. Engard 2012-04-19 18:17:51 UTC
Well then there should be a way to customize these like other notices. It looks pretty bad that a library in the US is sending this email when we promote education and literacy ... this from the librarian who reported this issue to me.
Comment 3 Chris Cormack 2012-04-19 23:50:16 UTC
(In reply to comment #2)
> Well then there should be a way to customize these like other notices. It
> looks pretty bad that a library in the US is sending this email when we
> promote education and literacy ... this from the librarian who reported this
> issue to me.

Heh, that librarian should remember that Koha is a global project, and that USians spell things funny anyway :-)
Comment 4 Nicole C. Engard 2012-04-20 01:12:30 UTC
This isn't a spelling issue, it's a sentence structure issue.  I have updated the title of this to note the enhancement request.
Comment 5 Chris Cormack 2012-04-20 01:38:21 UTC
(In reply to comment #4)
> This isn't a spelling issue, it's a sentence structure issue.  I have
> updated the title of this to note the enhancement request.

I know, I was making the point that even in English there are syntactical differences and making it jokingly.
Comment 6 Ian Walls 2012-04-20 10:15:56 UTC
So the solution, then, is to make this text editable like it is in other notices, since making any hardcoded change will just shift the problem from one language to another.
Comment 7 Katrin Fischer 2017-01-04 09:45:48 UTC

*** This bug has been marked as a duplicate of bug 3150 ***