Bug 8090 - item links should have descriptive text
Summary: item links should have descriptive text
Status: RESOLVED DUPLICATE of bug 19360
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-15 12:11 UTC by Nicole C. Engard
Modified: 2019-04-28 12:53 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
item with url (21.41 KB, image/png)
2012-05-15 12:11 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-05-15 12:11:07 UTC
Created attachment 9582 [details]
item with url

It would be great if you filled in the 952$u with a URL there were some sort of text that showed instead of the long ugly URL.  See attached.

I'm not sure how we'd do this - maybe using the URLLinkText preference or some other subfield in the item record as the text - I'm open to ideas, I'm just thinking of really really long ebook urls showing up in here.
Comment 1 Katrin Fischer 2019-04-28 12:53:29 UTC

*** This bug has been marked as a duplicate of bug 19360 ***