Bug 8147 - suggestions management forgets branch info
Summary: suggestions management forgets branch info
Status: RESOLVED DUPLICATE of bug 16736
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-24 12:50 UTC by Nicole C. Engard
Modified: 2016-08-28 12:19 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-05-24 12:50:08 UTC
I'm on the suggestion management page and I choose to filter to see ANY library.  I then accept a suggestion from another library and when it shows me the Accepted tab I see nothing because the filter has changed back to be just my library.  The filter should remember my selection after accepting, rejecting or checking a suggestion.
Comment 1 Katrin Fischer 2015-06-06 23:34:43 UTC
Still valid.
Comment 2 Katrin Fischer 2016-08-28 12:19:18 UTC

*** This bug has been marked as a duplicate of bug 16736 ***