Bug 8186 - Form structure problem in serials claims filter
Summary: Form structure problem in serials claims filter
Status: RESOLVED DUPLICATE of bug 5342
Alias: None
Product: Koha
Classification: Unclassified
Component: Serials (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-04 18:25 UTC by Owen Leonard
Modified: 2013-07-08 19:34 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 8186 - Form structure problem in serials claims filter (2.54 KB, patch)
2012-06-12 16:56 UTC, Owen Leonard
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2012-06-04 18:25:32 UTC
The serial claims filter form is structured so that form fields and labels are jumbled.
Comment 1 Owen Leonard 2012-06-12 16:56:39 UTC
Created attachment 10254 [details] [review]
Bug 8186 - Form structure problem in serials claims filter

Correcting form markup so that form fields and buttons are
properly spaced.
Comment 2 Owen Leonard 2012-06-12 17:03:35 UTC
I think the filter form should probably also be moved into the left-hand sidebar but it's not clear to me how that would work in the mode hinted at in the markup by [% UNLESS ( preview ) %]. Under what conditions is the page in "preview" mode?
Comment 3 Jonathan Druart 2012-06-13 07:10:23 UTC
(In reply to comment #2)
> I think the filter form should probably also be moved into the left-hand
> sidebar but it's not clear to me how that would work in the mode hinted at
> in the markup by [% UNLESS ( preview ) %]. Under what conditions is the page
> in "preview" mode?

Hi Owen,

I did not find any conditions for this preview mode. Moreover, I delete this part of code in a patch for Bug 5342 (attachment 10212 [details] [review]).
Comment 4 Jonathan Druart 2012-06-13 07:22:20 UTC
And I think the problem you raise in this issue is probably resolved by the main patch proposed for Bug 5342
Comment 5 Owen Leonard 2013-07-08 19:34:22 UTC

*** This bug has been marked as a duplicate of bug 5342 ***