Bug 8243 - calendar being ignored
Summary: calendar being ignored
Status: RESOLVED DUPLICATE of bug 8110
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low blocker (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-13 15:33 UTC by Nicole C. Engard
Modified: 2012-06-18 11:26 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-06-13 15:33:35 UTC
When calculating due dates and fine amounts it appears that in 3.8.1 Koha is ignoring the calendar and making things due on days the library is closed and charging fines for closed days even if the settings say not to.
Comment 1 Nicole C. Engard 2012-06-13 18:41:44 UTC
I don't know if this is related but grace periods are also being ignored.
Comment 2 Melia Meggs 2012-06-15 16:48:14 UTC
Is this the same as Bug 8110?  Or two different problems?
Comment 3 Kyle M Hall 2012-06-18 11:26:56 UTC

*** This bug has been marked as a duplicate of bug 8110 ***