Bug 8274 - count of suggestions on main page wrong
Summary: count of suggestions on main page wrong
Status: RESOLVED DUPLICATE of bug 10449
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on: 7300
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 20:07 UTC by Nicole C. Engard
Modified: 2013-07-24 15:59 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-06-19 20:07:31 UTC
When you're on the main staff client page the count of suggestions at the bottom doesn't match what you see when you click the link. This is because of the new filter on the suggestions page to only show your branch.  Both displays should show the same number. So the homepage needs to filter on branch or the suggestion page needs to not filter on branch.
Comment 1 Robin Sheat 2012-07-19 13:31:57 UTC
If we have filtering on branch, I'd like to see an option to not do that at all, otherwise libraries that have branches that aren't places with real librarians will lose suggestions.
Comment 2 Robin Sheat 2012-07-19 13:33:09 UTC
Additionally, I'm looking at an old Koha version database, and the suggestions table has NULL for the branchcode which means these suggestions are forever lost to time.
Comment 3 Owen Leonard 2013-07-24 15:59:12 UTC

*** This bug has been marked as a duplicate of bug 10449 ***