Bug 8348 - useDaysMode syspref does not apply
Summary: useDaysMode syspref does not apply
Status: RESOLVED DUPLICATE of bug 8110
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P1 - high critical (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on: 8418
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 08:35 UTC by Koha Team Lyon 3
Modified: 2012-08-19 08:00 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
useDaysMode syspref does not apply (1.18 KB, patch)
2012-07-03 08:35 UTC, Koha Team Lyon 3
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Koha Team Lyon 3 2012-07-03 08:35:49 UTC
Created attachment 10619 [details] [review]
useDaysMode syspref does not apply

correct an incorrect sql parameter and an inverted key/value hash in Calendar.pm subroutines.

Consider that the following line in _is holiday subroutine :
$dt->truncate( to => 'day' );
is still corrected by the patch :
Bug 8251 - Follow up, use 'day' instead of 'day' for Datetime::truncate
http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=10418
Comment 1 Chris Cormack 2012-07-03 08:47:26 UTC
Hi Koha Team Lyon 3

You might like to take a look at bug 8110, this has a fix for the same issue, it might be that you could sign off on that, and help get that in and mark this a duplicate of that?
Comment 2 Chris Cormack 2012-08-19 08:00:35 UTC

*** This bug has been marked as a duplicate of bug 8110 ***