Bug 8363 - Update an issuing rule
Summary: Update an issuing rule
Status: RESOLVED DUPLICATE of bug 4354
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P1 - high enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 8362
  Show dependency treegraph
 
Reported: 2012-07-05 13:15 UTC by Paul Poulain
Modified: 2013-01-16 15:53 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2012-07-05 13:15:44 UTC
atm, we can't update an issuing rule : it's hard to delete & rewrite all of a rule.
Comment 1 Jonathan Druart 2013-01-16 15:53:37 UTC

*** This bug has been marked as a duplicate of bug 4354 ***