Bug 8372 - Move AllowOnShelfHolds at granular level
Summary: Move AllowOnShelfHolds at granular level
Status: CLOSED DUPLICATE of bug 5786
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 8362
  Show dependency treegraph
 
Reported: 2012-07-05 14:01 UTC by Paul Poulain
Modified: 2016-01-15 14:31 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2012-07-05 14:01:51 UTC
In issuingrules, we could enable/disable on shelves hold, instead of having a global syspref
Comment 1 Katrin Fischer 2012-07-05 14:15:37 UTC
Hi Paul - this is a duplicate. There is already a patch for that from Srdjan that needs to be tested. Bug 5786. 
I started on it but got a bit lost thinking about all the options and possible combinations.

*** This bug has been marked as a duplicate of bug 5786 ***