Bug 8473 - Different favicon in the staff client only shows in the english templates
Summary: Different favicon in the staff client only shows in the english templates
Status: CLOSED WORKSFORME
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Target Milestone: ---
Assignee: Owen Leonard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-19 09:49 UTC by Gaetan Boisson
Modified: 2014-12-07 20:02 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gaetan Boisson 2012-07-19 09:49:40 UTC
The different favicon introduced here :

http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7949

is only showing in the english interface it seems.

My guess is that the translation machinery is not picking it up. Also the favicon is located in a language specific folder, it could be higher up in the hierarchy, with other images.
Comment 1 Owen Leonard 2012-07-25 18:39:30 UTC
I can't reproduce this bug with a freshly generated set of fr-FR templates.
Comment 2 Owen Leonard 2012-09-12 18:54:25 UTC
I still can't reproduce this. If you're still having this problem and can provide more details, please re-open.