Bug 8535 - Granular permission for viewing patron information
Summary: Granular permission for viewing patron information
Status: RESOLVED DUPLICATE of bug 15788
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-31 13:44 UTC by Owen Leonard
Modified: 2018-05-16 23:35 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2012-07-31 13:44:38 UTC
Viewing patron information via members/* pages requires "borrowers" permission (Add or modify borrowers). It should be possible to give a user permission to view patron records (including fine information, circulation history, etc) without granting them permission to add or edit patrons.
Comment 1 Katrin Fischer 2018-05-16 23:35:01 UTC

*** This bug has been marked as a duplicate of bug 15788 ***