Bug 8792 - Babeltheque tab is useless
Summary: Babeltheque tab is useless
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 3.8
Hardware: All All
: P5 - low normal (vote)
Target Milestone: ---
Assignee: Jonathan Druart
QA Contact: Paul Poulain
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-19 13:02 UTC by Jonathan Druart
Modified: 2013-12-05 20:01 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Babeltheque: Remove the unused tab on the opac detail page (1.16 KB, patch)
2012-09-19 13:04 UTC, Jonathan Druart
Details | Diff | Splinter Review
[SIGNED-OFF] Babeltheque: Remove the unused tab on the opac detail page (1.31 KB, patch)
2012-09-19 19:21 UTC, Marc Véron
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2012-09-19 13:02:02 UTC
The babeltheque tab (in the opac detail page) is not used and should be removed.
Comment 1 Jonathan Druart 2012-09-19 13:04:06 UTC Comment hidden (obsolete)
Comment 2 Jonathan Druart 2012-09-19 13:07:09 UTC
test plan: Switch on the syspref Babeltheque, go to on a biblio detail page (opac) and click on the "Babeltheque" tab.
Nothing appends and a warning is raised (Firebug)
Comment 3 Jonathan Druart 2012-09-19 13:13:42 UTC
s/appends/happens
...
Comment 4 Marc Véron 2012-09-19 19:21:01 UTC
Created attachment 12365 [details] [review]
[SIGNED-OFF] Babeltheque: Remove the unused tab on the opac detail page

http://bugs.koha-community.org/show_bug.cgi?id=8792
Signed-off-by: Marc Veron <veron@veron.ch>
Babeltheque tab is removed as expected
Comment 5 Jared Camins-Esakov 2012-10-06 04:21:34 UTC
Are we sure this is an enhancement and not a bugfix? If the tab doesn't function, surely having it hanging around is a bug?
Comment 6 Marc Véron 2012-10-06 19:12:45 UTC
Agree... Changed to bug...
Comment 7 Paul Poulain 2012-10-22 15:10:20 UTC
QA comment: tiny patch that just removes things in a template, passed QA
Comment 8 Paul Poulain 2012-10-22 15:11:13 UTC
patch pushed to master

PS: the babeltheqe features still exist, but are no more handled by the tab, thus this patch removing it
Comment 9 Chris Cormack 2012-10-22 21:43:49 UTC
Pushed to 3.8.x will be in 3.8.7
Comment 10 Liz Rea 2012-11-15 20:28:04 UTC
pushed to 3.6, will be in 3.6.11