Bug 8866 - Plack - remove unneeded dbh->disconnects OMNIBUS
Summary: Plack - remove unneeded dbh->disconnects OMNIBUS
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on: 8379
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 23:36 UTC by Mason James
Modified: 2015-06-04 23:23 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mason James 2012-10-02 23:36:41 UTC

    
Comment 1 Robin Sheat 2014-04-30 05:11:34 UTC
Is there any more detail to this? A very quick search:

$ ack 'dbh->disconn'

shows no hits on master.
Comment 2 Mason James 2014-11-11 00:31:39 UTC
(In reply to Robin Sheat from comment #1)
> Is there any more detail to this? A very quick search:
> 
> $ ack 'dbh->disconn'
> 
> shows no hits on master.

this bug was intended to track bugs described in 8379

it does seem these bugs have been resolved now, so this bug can be closed