Bug 9096 - Subscription Fee for patrons
Summary: Subscription Fee for patrons
Status: VERIFIED DUPLICATE of bug 13651
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-16 07:04 UTC by Prasanth M.P.
Modified: 2015-02-02 20:11 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Prasanth M.P. 2012-11-16 07:04:46 UTC
Please include a filed to enter subscription fees details in the patron enrolment section.I am from Kerala India.Working with public library affiliated to Kerala State Library Council.We are collecting subscription fee from our members every month.That fees entering and updated status for a member is required to every members circulation page.Now Koha only enrolment fee only thats for one time payment but in subscription fee is charging every month.Please necessary to do this matter.


Regards
Prasanth
09961858865
Comment 1 Owen Leonard 2014-07-18 18:53:45 UTC
The enrollment fee is added to the patron account every time they renew their account. In order to accomplish what you want you need to define your patron category with an enrollment period of one month.
Comment 2 Indranil Das Gupta 2015-02-02 20:00:25 UTC

*** This bug has been marked as a duplicate of bug 13651 ***
Comment 3 Indranil Das Gupta 2015-02-02 20:11:57 UTC
This enhancement probably has to be a funded/sponsored development. But the requested feature is necessary for statutory legal compliance in public libraries across India. So, changing status as VERIFIED and duplicate of 13651.