Bug 9255 - borrower link in return page
Summary: borrower link in return page
Status: RESOLVED DUPLICATE of bug 6670
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Fridolin Somers
QA Contact:
URL:
Keywords:
Depends on: 7680
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-10 16:00 UTC by Fridolin Somers
Modified: 2014-05-13 13:17 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed patch (1.18 KB, patch)
2012-12-10 16:02 UTC, Fridolin Somers
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Fridolin Somers 2012-12-10 16:00:23 UTC
In return page, in the returned items, the borrower name is a link.

Actually, it is a link to moremember.pl.
It would be better to have a link to circulation.pl instead, to stay in circulation module.
This is useful in case librarian has permissions on circulation module but not on borrowers module.
Comment 1 Fridolin Somers 2012-12-10 16:02:46 UTC
Created attachment 13979 [details] [review]
Proposed patch
Comment 2 Owen Leonard 2012-12-10 16:44:33 UTC
This has come up before, and it was suggested by some that we instead make this a global preference. I attempted to do so in Bug 7680, but this solution caused objections to be raised as well. The result has been no change at all.

*** This bug has been marked as a duplicate of bug 6670 ***