Bug 9594 - Configure sequence of item subfields in framework
Summary: Configure sequence of item subfields in framework
Status: RESOLVED DUPLICATE of bug 8976
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement with 10 votes (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
: 23069 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-02-12 13:54 UTC by Nicole C. Engard
Modified: 2021-05-25 14:00 UTC (History)
8 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2013-02-12 13:54:09 UTC
It would be nice if in the item field (952) in the framework editor could have the fields put in any order. Having a way to say subfield p is first, and then a and then b or whatever you want is desirable.
Comment 1 Katrin Fischer 2016-08-04 21:04:13 UTC
+1 - I also had libraries asking for this.
Comment 2 Marjorie Barry-Vila 2017-01-12 20:14:38 UTC
+1

Marjorie
Comment 3 Katrin Fischer 2019-08-18 21:07:05 UTC
*** Bug 23069 has been marked as a duplicate of this bug. ***
Comment 4 Jonathan Druart 2021-05-25 14:00:51 UTC

*** This bug has been marked as a duplicate of bug 8976 ***