Bug 9840 - You can no longer view all suggestions
Summary: You can no longer view all suggestions
Status: RESOLVED DUPLICATE of bug 9928
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
: 9895 (view as bug list)
Depends on: 7300
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-18 23:10 UTC by Chris Cormack
Modified: 2013-03-29 08:47 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2013-03-18 23:10:46 UTC
With the addition of Bug 7300, librarians can longer view all suggestions, only the ones for the branch the are logged in to.

This should have been added with a system preference as is our rule, but it was missed. This bug is to add a system preference to switch the behaviour off.
Comment 1 Katrin Fischer 2013-03-21 22:31:00 UTC
*** Bug 9895 has been marked as a duplicate of this bug. ***
Comment 2 Chris Cormack 2013-03-29 08:47:58 UTC

*** This bug has been marked as a duplicate of bug 9928 ***